<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://d1softballnews.com/xmlrpc.php" />
<title>6.2 earthquake shakes Guatemala and leaves at least 3 dead - D1SoftballNews.com</title>
<meta property="og:title" content="6.2 earthquake shakes Guatemala and leaves at least 3 dead - D1SoftballNews.com"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="What to do to be safe in an earthquake? 1:04 (CNN Spanish) -- After the 6.2 earthquake that shook Gu"/>
<meta property="og:url" content="https://d1softballnews.com/6-2-earthquake-shakes-guatemala-and-leaves-at-least-3-dead/"/>
<meta property="og:site_name" content="D1SoftballNews.com"/>
<meta property="og:image" content="https://cnnespanol.cnn.com/wp-content/uploads/2022/02/Captura-de-pantalla-2022-02-16-a-las-08.45.52.png" />

		<!-- All in One SEO Pro 4.1.7 -->
		<meta name="description" content="What to do to be safe in an earthquake? 1:04 (CNN Spanish) -- After the 6.2 earthquake that shook Guatemala in the early hours of this Wednesday, the government reported in a statement that three people have been reported dead and 89,785 people affected have been registered. Of the latter, 13 were affected and 33" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://d1softballnews.com/6-2-earthquake-shakes-guatemala-and-leaves-at-least-3-dead/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="D1SoftballNews.com - D1SoftballNews is a new media company that covers technology news, reviews and produce quality tech videos." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="6.2 earthquake shakes Guatemala and leaves at least 3 dead - D1SoftballNews.com" />
		<meta property="og:description" content="What to do to be safe in an earthquake? 1:04 (CNN Spanish) -- After the 6.2 earthquake that shook Guatemala in the early hours of this Wednesday, the government reported in a statement that three people have been reported dead and 89,785 people affected have been registered. Of the latter, 13 were affected and 33" />
		<meta property="og:url" content="https://d1softballnews.com/6-2-earthquake-shakes-guatemala-and-leaves-at-least-3-dead/" />
		<meta property="article:published_time" content="2022-02-18T08:51:57+00:00" />
		<meta property="article:modified_time" content="2022-02-18T08:51:57+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="6.2 earthquake shakes Guatemala and leaves at least 3 dead - D1SoftballNews.com" />
		<meta name="twitter:description" content="What to do to be safe in an earthquake? 1:04 (CNN Spanish) -- After the 6.2 earthquake that shook Guatemala in the early hours of this Wednesday, the government reported in a statement that three people have been reported dead and 89,785 people affected have been registered. Of the latter, 13 were affected and 33" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->

<link rel="amphtml" href="https://d1softballnews.com/6-2-earthquake-shakes-guatemala-and-leaves-at-least-3-dead/amp/" /><meta name="generator" content="AMP for WP 1.0.77.35"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Feed" href="https://d1softballnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Comments Feed" href="https://d1softballnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; 6.2 earthquake shakes Guatemala and leaves at least 3 dead Comments Feed" href="https://d1softballnews.com/6-2-earthquake-shakes-guatemala-and-leaves-at-least-3-dead/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d1softballnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d1softballnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://d1softballnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://d1softballnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://d1softballnews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://d1softballnews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://d1softballnews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://d1softballnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://d1softballnews.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/wp-automatic/js/main-front.js' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://d1softballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://d1softballnews.com/wp-json/wp/v2/posts/591" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://d1softballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d1softballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://d1softballnews.com/?p=591' />
<link rel="alternate" type="application/json+oembed" href="https://d1softballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fd1softballnews.com%2F6-2-earthquake-shakes-guatemala-and-leaves-at-least-3-dead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://d1softballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fd1softballnews.com%2F6-2-earthquake-shakes-guatemala-and-leaves-at-least-3-dead%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://cnnespanol.cnn.com/wp-content/uploads/2022/02/Captura-de-pantalla-2022-02-16-a-las-08.45.52.png" /><meta property="og:title" content='6.2 earthquake shakes Guatemala and leaves at least 3 dead' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='6.2 earthquake shakes Guatemala and leaves at least 3 dead' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://cnnespanol.cnn.com/wp-content/uploads/2022/02/Captura-de-pantalla-2022-02-16-a-las-08.45.52.png" /><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://d1softballnews.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://d1softballnews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://d1softballnews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://d1softballnews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://d1softballnews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://d1softballnews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131292421-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131292421-2');
</script>

	<script data-ad-client="ca-pub-5677985950896607" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>




<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/d1softballnews.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/d1softballnews.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-591 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://d1softballnews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://d1softballnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/D1softballN" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://d1softballnews.com/about-us/">About Us</a></li>
<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-635"><a href="https://d1softballnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="https://d1softballnews.com/contact-us/">Contact Us</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://d1softballnews.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://d1softballnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/D1softballN" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="D1SoftballNews.com" href="https://d1softballnews.com/">
					<img src="https://d1softballnews.com/wp-content/uploads/2022/02/d1soft-logo.png" alt="D1SoftballNews.com"  /><strong>D1SoftballNews.com D1SoftballNews is a new media company that covers technology news, reviews and produce quality tech videos.</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-header" class="menu"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83"><a href="https://d1softballnews.com/">Home</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76"><a href="https://d1softballnews.com/category/news/">News</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80"><a href="https://d1softballnews.com/category/world/">World</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://d1softballnews.com/category/business/">Business</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://d1softballnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://d1softballnews.com/category/games/">Games</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://d1softballnews.com/category/technology/">Technology</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://d1softballnews.com/category/sports/">Sports</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://d1softballnews.com/category/us/">US</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://d1softballnews.com/category/health/">Health</a></li>
</ul></div>										<a href="https://d1softballnews.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://d1softballnews.com/an-unprecedented-but-real-family-we-are-sisters-and-our-children-are-cousins-and-twin-brothers/" title="An unprecedented but real family: &#8220;We are sisters and our children are cousins ​​and twin brothers&#8221;">An unprecedented but real family: &#8220;We are sisters and our children are cousins ​​and twin brothers&#8221;</a></li>
					<li><a href="https://d1softballnews.com/the-romantic-night-of-cardi-b-and-offset-the-walk-of-chris-pratt-and-katherine-schwarzenegger-celebrities-in-a-click/" title="The romantic night of Cardi B and Offset, the walk of Chris Pratt and Katherine Schwarzenegger: celebrities in a click">The romantic night of Cardi B and Offset, the walk of Chris Pratt and Katherine Schwarzenegger: celebrities in a click</a></li>
					<li><a href="https://d1softballnews.com/america-with-special-capacity-at-the-azteca-stadium-for-the-match-against-pachuca/" title="America with special capacity at the Azteca Stadium for the match against Pachuca">America with special capacity at the Azteca Stadium for the match against Pachuca</a></li>
					<li><a href="https://d1softballnews.com/mass-withdrawals-in-canada-following-controversial-government-statements/" title="Mass Withdrawals in Canada Following Controversial Government Statements">Mass Withdrawals in Canada Following Controversial Government Statements</a></li>
					<li><a href="https://d1softballnews.com/ana-victoria-reveals-why-they-decided-to-take-diego-verdaguers-illness-privately/" title="Ana Victoria reveals why they decided to take Diego Verdaguer&#8217;s illness privately">Ana Victoria reveals why they decided to take Diego Verdaguer&#8217;s illness privately</a></li>
					<li><a href="https://d1softballnews.com/biden-administration-seeks-to-remove-more-obstacles-for-immigrants/" title="Biden administration seeks to remove more obstacles for immigrants">Biden administration seeks to remove more obstacles for immigrants</a></li>
					<li><a href="https://d1softballnews.com/he-left-leon-speaking-badly-and-now-he-returns-after-his-resounding-failure/" title="He left León speaking badly and now he returns after his resounding failure.">He left León speaking badly and now he returns after his resounding failure.</a></li>
					<li><a href="https://d1softballnews.com/jeanine-anez-decompensates-during-a-hearing-in-which-she-asked-for-her-freedom/" title="Jeanine Áñez decompensates during a hearing in which she asked for her freedom">Jeanine Áñez decompensates during a hearing in which she asked for her freedom</a></li>
					<li><a href="https://d1softballnews.com/with-bitcoin-ether-and-dogecoin-a-property-was-bought-in-chile/" title="With bitcoin, ether and dogecoin a property was bought in Chile">With bitcoin, ether and dogecoin a property was bought in Chile</a></li>
					<li><a href="https://d1softballnews.com/when-video-games-become-a-granny-simulator-in-the-supermarket/" title="when video games become a granny simulator in the supermarket">when video games become a granny simulator in the supermarket</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://d1softballnews.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://d1softballnews.com/category/news/">News</a><span class="delimiter">/</span><span class="current">6.2 earthquake shakes Guatemala and leaves at least 3 dead</span></nav>
		

		
		<article class="post-listing post-591 post type-post status-publish format-standard has-post-thumbnail  category-news category-world" id="the-post">
			
			<div class="single-post-thumb">
			<img fifu-featured="1" width="660" height="330" src="https://cnnespanol.cnn.com/wp-content/uploads/2022/02/Captura-de-pantalla-2022-02-16-a-las-08.45.52.png" class="attachment-slider size-slider wp-post-image" alt="" title="" title="" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">6.2 earthquake shakes Guatemala and leaves at least 3 dead</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://d1softballnews.com/author/james/" title="">James </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://d1softballnews.com/category/news/" rel="category tag">News</a>, <a href="https://d1softballnews.com/category/world/" rel="category tag">World</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://d1softballnews.com/6-2-earthquake-shakes-guatemala-and-leaves-at-least-3-dead/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>98 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<!-- WP QUADS Content Ad Plugin v. 2.0.40.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p> <br />
</p>
<div>
<div class="storyfull__gallery"><figcaption>What to do to be safe in an earthquake? <span class="caption--duration">1:04</span></figcaption></div>
<p><strong>(CNN Spanish) &#8212; </strong>After the 6.2 earthquake that shook Guatemala in the early hours of this Wednesday, the government reported in a statement that three people have been reported dead and 89,785 people affected have been registered.</p>
<p>Of the latter, 13 were affected and 33 were evacuated.</p>
<p>The affected areas were in the departments of: Baja Verapaz, Chimaltenango, Escuintla, Guatemala, Quetzaltenango, Sacatepéquez, Sololá, Suchitepéquez and Totonicapán.</p>
<p>The earthquake of preliminary magnitude 6.2 was recorded early this Wednesday in Guatemala, around 1:12 am local time (2:12 am ET), according to a report from the United States Geological Survey (USGS, for its acronym). in English).</p>
<p>The epicenter was located in Nueva Concepción, Guatemala, with a depth of 83.6 kilometers, according to the report.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.40.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The <a href="https://twitter.com/SismologicoMX/status/1493852919774556165?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1493852919774556165%7Ctwgr%5E%7Ctwcon%5Es1_c10&amp;ref_url=https%3A%2F%2Fcnnespanol.cnn.com%2Fwp-admin%2Fpost.php%3Fpost%3D1154841action%3Dedit">National Seismological Service of Mexico</a> He also reported the movement, which he said was located 114 kilometers southeast of Ciudad Hidalgo, Chiapas.</p>
<p><em>With information from Gerardo Lemos and Ana Cucalón, both from CNN.</em>
</p>
</p></div>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><br />
<br /><br />
<br /><a href="https://news.google.com/__i/rss/rd/articles/CBMiT2h0dHBzOi8vY25uZXNwYW5vbC5jbm4uY29tLzIwMjIvMDIvMTcvdW4tc2lzbW8tZGUtbWFnbml0dWQtNjItc2FjdWRlLWd1YXRlbWFsYS_SAVNodHRwczovL2NubmVzcGFub2wuY25uLmNvbS8yMDIyLzAyLzE3L3VuLXNpc21vLWRlLW1hZ25pdHVkLTYyLXNhY3VkZS1ndWF0ZW1hbGEvYW1wLw?oc=5">Source link </a>
<!-- WP QUADS Content Ad Plugin v. 2.0.40.1 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://d1softballnews.com/?p=591" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=6.2+earthquake+shakes+Guatemala+and+leaves+at+least+3+dead&url=https://d1softballnews.com/?p=591" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://d1softballnews.com/?p=591&title=6.2+earthquake+shakes+Guatemala+and+leaves+at+least+3+dead" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://d1softballnews.com/6-2-earthquake-shakes-guatemala-and-leaves-at-least-3-dead/&amp;title=6.2+earthquake+shakes+Guatemala+and+leaves+at+least+3+dead" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://d1softballnews.com/?p=591&amp;description=6.2+earthquake+shakes+Guatemala+and+leaves+at+least+3+dead&amp;media=https://cnnespanol.cnn.com/wp-content/uploads/2022/02/Captura-de-pantalla-2022-02-16-a-las-08.45.52.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<!-- Composite Start -->
<div id="M509325ScriptRootC1174959"></div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.1174959.js" async></script>
<!-- Composite End -->				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About James </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/d76c60bffd7bf2e6ad3b5b959eb1bc64?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d76c60bffd7bf2e6ad3b5b959eb1bc64?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://d1softballnews.com/5-uses-you-hadnt-thought-of-for-your-old-computer/" rel="prev"><span>Previous</span> 5 uses you hadn&#8217;t thought of for your old computer</a></div>
			<div class="post-next"><a href="https://d1softballnews.com/slp-ron-or-axs-which-can-have-more-growth/" rel="next"><span>Next</span> SLP, RON or AXS: Which can have more growth?</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://d1softballnews.com/biden-administration-seeks-to-remove-more-obstacles-for-immigrants/">
						<img fifu-featured="1" width="310" height="165" src="https://cnnespanol.cnn.com/wp-content/uploads/2022/02/Inmigrantes.jpeg?quality=100&amp;strip=info" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://d1softballnews.com/biden-administration-seeks-to-remove-more-obstacles-for-immigrants/" rel="bookmark">Biden administration seeks to remove more obstacles for immigrants</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>15 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://d1softballnews.com/jeanine-anez-decompensates-during-a-hearing-in-which-she-asked-for-her-freedom/">
						<img fifu-featured="1" width="310" height="165" src="https://images2.listindiario.com/imagen/2022/02/17/710/709507/680x460/202202172048591/jeanine-anez-se-descompensa-durante-una-audiencia-en-la-que-pedia-su-libertad.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://d1softballnews.com/jeanine-anez-decompensates-during-a-hearing-in-which-she-asked-for-her-freedom/" rel="bookmark">Jeanine Áñez decompensates during a hearing in which she asked for her freedom</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>19 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://d1softballnews.com/ted-cruzs-criticisms-are-a-stamp-of-pride-for-my-government-2/">
						<img fifu-featured="1" width="310" height="165" src="https://www.eluniversal.com.mx/sites/default/files/2022/02/18/amlo_ted-cruz.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://d1softballnews.com/ted-cruzs-criticisms-are-a-stamp-of-pride-for-my-government-2/" rel="bookmark">Ted Cruz&#8217;s criticisms are a &#8220;stamp of pride&#8221; for my government</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>25 mins ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://d1softballnews.com/a-minor-stolen-from-a-newborn-more-than-16-years-ago-is-reunited-with-his-family-in-mexico/">
					<img fifu-featured="1" width="310" height="165" src="https://www.elnuevodia.com/resizer/vueQ42nQTCtTqZDjNwZQ2sahoCs=/1200x717/filters:quality(75):format(jpeg):focal(2875x755:2885x745)/cloudfront-us-east-1.images.arcpublishing.com/gfrmedia/IHB7HOJCDBA3TH2VDLRBLFWTCA.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" title="" title="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://d1softballnews.com/a-minor-stolen-from-a-newborn-more-than-16-years-ago-is-reunited-with-his-family-in-mexico/" rel="bookmark">A minor stolen from a newborn more than 16 years ago is reunited with his family in Mexico</a></h2>
			<p>Guadalajara &#8211; A minor who was stolen from a clinic more than 16 years ago &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/6-2-earthquake-shakes-guatemala-and-leaves-at-least-3-dead/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://d1softballnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='591' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="block-2" class="widget widget_block widget_search"><div class="widget-container"><form role="search" method="get" action="https://d1softballnews.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  " >Search</button></div></form></div></div><!-- .widget /--><div id="block-3" class="widget widget_block"><div class="widget-container"><div class="wp-container-621014504d3d7 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://d1softballnews.com/an-unprecedented-but-real-family-we-are-sisters-and-our-children-are-cousins-and-twin-brothers/">An unprecedented but real family: &#8220;We are sisters and our children are cousins ​​and twin brothers&#8221;</a></li>
<li><a href="https://d1softballnews.com/the-romantic-night-of-cardi-b-and-offset-the-walk-of-chris-pratt-and-katherine-schwarzenegger-celebrities-in-a-click/">The romantic night of Cardi B and Offset, the walk of Chris Pratt and Katherine Schwarzenegger: celebrities in a click</a></li>
<li><a href="https://d1softballnews.com/america-with-special-capacity-at-the-azteca-stadium-for-the-match-against-pachuca/">America with special capacity at the Azteca Stadium for the match against Pachuca</a></li>
<li><a href="https://d1softballnews.com/mass-withdrawals-in-canada-following-controversial-government-statements/">Mass Withdrawals in Canada Following Controversial Government Statements</a></li>
<li><a href="https://d1softballnews.com/ana-victoria-reveals-why-they-decided-to-take-diego-verdaguers-illness-privately/">Ana Victoria reveals why they decided to take Diego Verdaguer&#8217;s illness privately</a></li>
</ul></div></div></div></div><!-- .widget /--><div id="block-4" class="widget widget_block"><div class="widget-container"><div class="wp-container-621014504d831 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><div class="no-comments wp-block-latest-comments">No comments to show.</div></div></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://d1softballnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/D1softballN" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© 2022 D1SoftballNews.com, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<style>.wp-container-621014504d3d7 .alignleft { float: left; margin-right: 2em; }.wp-container-621014504d3d7 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-621014504d831 .alignleft { float: left; margin-right: 2em; }.wp-container-621014504d831 .alignright { float: right; margin-left: 2em; }</style><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/d1softballnews.com\/wp-json\/","fifu_nonce":"40e53a941b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'112992528',post:'591',tz:'0',srv:'d1softballnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112992528', '591' ]);
</script>
</body>
</html>