<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Huddle Magazine Advent – December 16th - D1SoftballNews.com</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://d1softballnews.com/wp-content/uploads/2021/10/d1softball-logo.png'>
<link rel='preload' as='image' href='https://d1softballnews.com/wp-content/uploads/2021/10/d1softball-logo-retina.png'>
<link rel='preload' as='image' href='https://s.w.org/images/core/emoji/13.1.0/svg/1f609.svg'>
<link rel='preload' as='font' href='https://d1softballnews.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://d1softballnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://d1softballnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://d1softballnews.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>

		<!-- All in One SEO Pro 4.1.5.2 -->
		<meta name="description" content="It is customary to accompany the 24 days that separate us from Christmas with the Advent Calendar, with a box dedicated to each day with a small food and non-food surprise inside. This year we decided to create our personal Advent Calendar and for the next 24 days we will recommend a book, a film …" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://d1softballnews.com/huddle-magazine-advent-december-16th/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="D1SoftballNews.com - D1SoftballNews is a new media company that covers technology news, reviews and produce quality tech videos." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Huddle Magazine Advent – December 16th - D1SoftballNews.com" />
		<meta property="og:description" content="It is customary to accompany the 24 days that separate us from Christmas with the Advent Calendar, with a box dedicated to each day with a small food and non-food surprise inside. This year we decided to create our personal Advent Calendar and for the next 24 days we will recommend a book, a film …" />
		<meta property="og:url" content="https://d1softballnews.com/huddle-magazine-advent-december-16th/" />
		<meta property="article:published_time" content="2021-12-16T18:33:46+00:00" />
		<meta property="article:modified_time" content="2021-12-16T18:33:46+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="d1softballnews.com" />
		<meta name="twitter:title" content="Huddle Magazine Advent – December 16th - D1SoftballNews.com" />
		<meta name="twitter:description" content="It is customary to accompany the 24 days that separate us from Christmas with the Advent Calendar, with a box dedicated to each day with a small food and non-food surprise inside. This year we decided to create our personal Advent Calendar and for the next 24 days we will recommend a book, a film …" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/d1softballnews.com\/#website","url":"https:\/\/d1softballnews.com\/","name":"D1SoftballNews.com","description":"D1SoftballNews is a new media company that covers technology news, reviews and produce quality tech videos.","inLanguage":"en-US","publisher":{"@id":"https:\/\/d1softballnews.com\/#person"}},{"@type":"Person","@id":"https:\/\/d1softballnews.com\/#person","name":"admin","image":{"@type":"ImageObject","@id":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/#personImage","url":"https:\/\/secure.gravatar.com\/avatar\/668e7e5d83f1192e986d74199c3712d0?s=96&d=mm&r=g","width":96,"height":96,"caption":"admin"}},{"@type":"BreadcrumbList","@id":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/d1softballnews.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/d1softballnews.com\/","name":"Home","description":"D1SoftballNews is a new media company that covers technology news, reviews and produce quality tech videos.","url":"https:\/\/d1softballnews.com\/"},"nextItem":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/#listItem"},{"@type":"ListItem","@id":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/","name":"Huddle Magazine Advent - December 16th","description":"It is customary to accompany the 24 days that separate us from Christmas with the Advent Calendar, with a box dedicated to each day with a small food and non-food surprise inside. This year we decided to create our personal Advent Calendar and for the next 24 days we will recommend a book, a film \u2026","url":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/"},"previousItem":"https:\/\/d1softballnews.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/d1softballnews.com\/author\/zach\/#author","url":"https:\/\/d1softballnews.com\/author\/zach\/","name":"Zach Shipman"},{"@type":"WebPage","@id":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/#webpage","url":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/","name":"Huddle Magazine Advent \u2013 December 16th - D1SoftballNews.com","description":"It is customary to accompany the 24 days that separate us from Christmas with the Advent Calendar, with a box dedicated to each day with a small food and non-food surprise inside. This year we decided to create our personal Advent Calendar and for the next 24 days we will recommend a book, a film \u2026","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/d1softballnews.com\/#website"},"breadcrumb":{"@id":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/#breadcrumblist"},"author":"https:\/\/d1softballnews.com\/author\/zach\/#author","creator":"https:\/\/d1softballnews.com\/author\/zach\/#author","image":{"@type":"ImageObject","@id":"https:\/\/d1softballnews.com\/#mainImage","url":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/1f609.svg"},"primaryImageOfPage":{"@id":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/#mainImage"},"datePublished":"2021-12-16T18:33:46+00:00","dateModified":"2021-12-16T18:33:46+00:00"},{"@type":"BlogPosting","@id":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/#blogposting","name":"Huddle Magazine Advent \u2013 December 16th - D1SoftballNews.com","description":"It is customary to accompany the 24 days that separate us from Christmas with the Advent Calendar, with a box dedicated to each day with a small food and non-food surprise inside. This year we decided to create our personal Advent Calendar and for the next 24 days we will recommend a book, a film \u2026","inLanguage":"en-US","headline":"Huddle Magazine Advent - December 16th","author":{"@id":"https:\/\/d1softballnews.com\/author\/zach\/#author"},"publisher":{"@id":"https:\/\/d1softballnews.com\/#person"},"datePublished":"2021-12-16T18:33:46+00:00","dateModified":"2021-12-16T18:33:46+00:00","articleSection":"News","mainEntityOfPage":{"@id":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/#webpage"},"isPartOf":{"@id":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/d1softballnews.com\/#articleImage","url":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/1f609.svg"}}]}
		</script>
		<!-- All in One SEO Pro -->

<link rel="amphtml" href="https://d1softballnews.com/huddle-magazine-advent-december-16th/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Feed" href="https://d1softballnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Comments Feed" href="https://d1softballnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Huddle Magazine Advent &#8211; December 16th Comments Feed" href="https://d1softballnews.com/huddle-magazine-advent-december-16th/feed/" />

<meta property="og:title" content="Huddle Magazine Advent &#8211; December 16th - D1SoftballNews.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="It is customary to accompany the 24 days that separate us from Christmas with the Advent Calendar, w" />
<meta property="og:url" content="https://d1softballnews.com/huddle-magazine-advent-december-16th/" />
<meta property="og:site_name" content="D1SoftballNews.com" />
<meta property="og:image" content="https://s.w.org/images/core/emoji/13.1.0/svg/1f609.svg" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d1softballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://d1softballnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://d1softballnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.37.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://d1softballnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-score-style-css'  href='https://d1softballnews.com/wp-content/plugins/mvp-scoreboard/css/score-style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://d1softballnews.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.7.2' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 94px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 94px;
					line-height: 94px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 94px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://d1softballnews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://d1softballnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://d1softballnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.2' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://d1softballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://d1softballnews.com/wp-json/wp/v2/posts/87224" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://d1softballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d1softballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://d1softballnews.com/?p=87224' />
<link rel="alternate" type="application/json+oembed" href="https://d1softballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fd1softballnews.com%2Fhuddle-magazine-advent-december-16th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://d1softballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fd1softballnews.com%2Fhuddle-magazine-advent-december-16th%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://s.w.org/images/core/emoji/13.1.0/svg/1f609.svg" /><meta property="og:title" content='Huddle Magazine Advent &#8211; December 16th' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Huddle Magazine Advent &#8211; December 16th' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://s.w.org/images/core/emoji/13.1.0/svg/1f609.svg" />        <style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>
        <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
		 <meta name="description" content="It is customary to accompany the 24 days that separate us from Christmas with the Advent Calendar, with a box dedicated to each day with a small food" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131292421-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131292421-2');
</script>

		<script data-ad-client="ca-pub-5677985950896607" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /></head>

<body id="tie-body" class="post-template-default single single-post postid-87224 single-format-standard wp-custom-logo tie-no-js theiaPostSlider_body boxed-layout wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-4 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-4 header-layout-1 main-nav-dark main-nav-default-dark main-nav-below has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Thursday, December 16 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://d1softballnews.com/fondo-impresa-donna-non-repayable-contributions-and-loans-for-female-entrepreneurship/">Fondo Impresa Donna, non-repayable contributions and loans for female entrepreneurship</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/gravity-bridge-leads-ethereum-to-multichain/">Gravity Bridge leads Ethereum to multichain</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/ian-hetherington-historical-co-founder-of-psygnosis-leaves-us/">Ian Hetherington, historical co-founder of Psygnosis, leaves us</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/leclerc-positive-for-covid-his-health-conditions/">Leclerc positive for covid, his health conditions</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/mercedes-amg-eqs-53-sports-electric-debuts-in-italy-buyers-guide/">Mercedes-AMG EQS 53: sports electric debuts in Italy &#8211; Buyer&#8217;s Guide</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/couples-who-broke-up-in-2021-last-3-months-the-list-of-creators/">Couples who broke up in 2021 (last 3 months): the list of creators</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/we-touched-the-sun-with-a-probe-for-the-first-time-and-we-discovered-something-incredible/">We &#8220;touched&#8221; the Sun with a probe for the first time, and we discovered something incredible</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/milans-comeback-stops-on-delaneys-triple-failure-real-wins/">Milan&#8217;s comeback stops on Delaney&#8217;s triple failure: Real wins</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/5-celeb-couples-who-got-married-at-the-speed-of-light/">5 celeb couples who got married at the speed of light</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/the-wedding-i-would-like-with-meryl-streep-and-tommy-lee-jones/">The wedding I would like, with Meryl Streep and Tommy Lee Jones</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/huddle-magazine-advent-december-16th/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" style="line-height:89px" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
						<div class="header-layout-1-logo" style="width:300px">
							
		<div id="logo" class="image-logo" >

			
			<a title="D1SoftballNews.com" href="https://d1softballnews.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://d1softballnews.com/wp-content/uploads/2021/10/d1softball-logo-retina.png 2x, https://d1softballnews.com/wp-content/uploads/2021/10/d1softball-logo.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://d1softballnews.com/wp-content/uploads/2021/10/d1softball-logo.png" alt="D1SoftballNews.com" width="300" height="49" style="max-height:49px !important; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

								</div>

						<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-1860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1860 tie-current-menu"><a href="https://d1softballnews.com/category/news/">News</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1857"><a href="https://d1softballnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1859"><a href="https://d1softballnews.com/category/games/">Games</a></li>
<li id="menu-item-1861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1861"><a href="https://d1softballnews.com/category/sports/">Sports</a></li>
<li id="menu-item-1858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1858"><a href="https://d1softballnews.com/category/fashion/">Fashion</a></li>
<li id="menu-item-1856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1856"><a href="https://d1softballnews.com/category/business/">Business</a></li>
<li id="menu-item-1862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1862"><a href="https://d1softballnews.com/category/tech/">Tech</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://d1softballnews.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div class="stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- 720 fixed -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="5131963710"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /--><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://d1softballnews.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://d1softballnews.com/category/news/">News</a><em class="delimiter">/</em><span class="current">Huddle Magazine Advent &#8211; December 16th</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/d1softballnews.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/d1softballnews.com\/category\/news\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-143" href="https://d1softballnews.com/category/news/">News</a></span>
		<h1 class="post-title entry-title">Huddle Magazine Advent &#8211; December 16th</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-4">
						<span class="meta-author-avatar">
							<a href="https://d1softballnews.com/author/zach/"><img width="140" height="140" src="https://d1softballnews.com/wp-content/uploads/2021/05/zach-150x150.jpg" class="avatar avatar-140 photo" alt="Photo of Zach Shipman" loading="lazy" srcset="https://d1softballnews.com/wp-content/uploads/2021/05/zach-150x150.jpg 150w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-300x300.jpg 300w, https://d1softballnews.com/wp-content/uploads/2021/05/zach.jpg 1024w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-768x768.jpg 768w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-24x24.jpg 24w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-48x48.jpg 48w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
						</span>
					<span class="meta-author"><a href="https://d1softballnews.com/author/zach/" class="author-name tie-icon" title="Zach Shipman">Zach Shipman</a></span></span></span><span class="date meta-item tie-icon">4 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 20 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img fifu-featured="1" width="780" height="470" src="https://s.w.org/images/core/emoji/13.1.0/svg/1f609.svg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" title="" title="" loading="lazy" is_main_img="1" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<div id="tps_slideContainer_87224" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><!-- BEGIN THEIA POST SLIDER --></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.37.2 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Fixed ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="5579668507"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p></p>
<div>
<div class="base-box news-box mom_box_sc_note mom_box_sc clear " style="">It is customary to accompany the 24 days that separate us from Christmas with the <strong>Advent Calendar</strong>, with a box dedicated to each day with a small food and non-food surprise inside.  This year we decided to create our personal Advent Calendar and for the next 24 days we will recommend a book, a film or a TV series to give or give you &#8211; <strong>Click here for all published tips </strong></div>
<p>Sixteenth day of our Advent Calendar and new advice to buy, gift, re-read, re-watch, etc etc etc <img fifu-featured="1" class="emoji" role="img" draggable="false" src="https://s.w.org/images/core/emoji/13.1.0/svg/1f609.svg" alt="" title=""/></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.37.2 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Fixed ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="5579668507"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<h4 id="title" class="a-spacing-none a-text-normal"/>
<p>Format: DVD</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.37.2 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Fixed ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="5579668507"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Italian language</p>
<p>Link *: https://amzn.to/3pLnScx</p>
<p>Virginia, 1971.<br />The racial problem in the southern United States is still well established, but something is starting to move.  A school district forces a high school, TC Williams, to form the football team with black and white students and as head coach puts Herman Boone (Denzel Washington) in the place of the beloved and longtime coach Bill Yoast.<br />Open heaven, disputes, major cultural conflicts between the boys and between the coaches, the white community does not accept these impositions and above all does not want to &#8220;mix&#8221; with the blacks.<br />The boys are taken to the retreat and forced to get to know each other;  they return, after a thousand difficulties, as a united team, but there is the city to face and the regional championship, against teams all made up of whites: it will not be easy to win on the pitch and above all off.  Based on a true story, the original title is <em>Remember the Titans</em> and it&#8217;s a great movie, as well as a must for football fans.<br />In addition to the great Washington interpretation, a Ryan Gosling appears at the beginning and for Scrubs fans, also Dr. Turk</p>
<p style="text-align: right;"><em>* Amazon links have Huddle Magazine affiliate code whenever possible,<br />if you want to buy the recommended product, do it from this link, a small fee is turned over to us.</em></p>
<p><strong>32 teams, 32 stories, 32 recipes &#8211; Football in Morsi, our new book</strong></p>
<div style="text-align: center;">
<div class="mom-e3lanat-wrap  ">
<div class="mom-e3lanat " style="">
<div class="mom-e3lanat-inner">
<div class="mom-e3lan" data-id="92590" style=" ">
<img loading="lazy" src="https://www.huddle.org/wp-content/uploads/2021/12/football-a-morsi-cover-barra.jpg" alt="to" width="900" height="230"/>
</div>
<p><!--mom ad-->
</div>
</div>
<p>	<!--Mom ads-->
</div>
</div>
</div>
<p></p>
<p><!-- END THEIA POST SLIDER -->
<!-- WP QUADS Content Ad Plugin v. 2.0.37.2 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC1174959"></div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.1174959.js" async></script>
<!-- Composite End -->
</div>

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theia-post-slider-options='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_87224&quot;,&quot;nav&quot;:&quot;.theiaPostSlider_nav&quot;,&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/&quot;,&quot;postId&quot;:87224,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/d1softballnews.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;svg xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot; viewBox=\&quot;-146.507 -169.35 805.013 722.7\&quot;&gt;&lt;path d=\&quot;M224-32h128L192 128h320v128H192l160 160H224L0 192z\&quot;\/&gt;&lt;\/svg&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;svg xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot; viewBox=\&quot;-146.507 -169.35 805.013 722.7\&quot;&gt;&lt;path d=\&quot;M288 416H160l160-160H0V128h320L160-32h128l224 224z\&quot;\/&gt;&lt;\/svg&gt;&quot;}'
					 data-theia-post-slider-on-change-slide='&quot;&quot;'></div>
			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-4">
						<span class="meta-author-avatar">
							<a href="https://d1softballnews.com/author/zach/"><img width="140" height="140" src="https://d1softballnews.com/wp-content/uploads/2021/05/zach-150x150.jpg" class="avatar avatar-140 photo" alt="Photo of Zach Shipman" loading="lazy" srcset="https://d1softballnews.com/wp-content/uploads/2021/05/zach-150x150.jpg 150w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-300x300.jpg 300w, https://d1softballnews.com/wp-content/uploads/2021/05/zach.jpg 1024w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-768x768.jpg 768w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-24x24.jpg 24w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-48x48.jpg 48w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
						</span>
					<span class="meta-author"><a href="https://d1softballnews.com/author/zach/" class="author-name tie-icon" title="Zach Shipman">Zach Shipman</a></span></span></span><span class="date meta-item tie-icon">4 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 20 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-12-16T18:33:46+00:00","datePublished":"2021-12-16T18:33:46+00:00","dateModified":"2021-12-16T18:33:46+00:00","headline":"Huddle Magazine Advent &#8211; December 16th","name":"Huddle Magazine Advent &#8211; December 16th","keywords":[],"url":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/","description":"It is customary to accompany the 24 days that separate us from Christmas with the Advent Calendar, with a box dedicated to each day with a small food and non-food surprise inside. This year we decided","copyrightYear":"2021","articleSection":"News","articleBody":" \nIt is customary to accompany the 24 days that separate us from Christmas with the Advent Calendar, with a box dedicated to each day with a small food and non-food surprise inside.  This year we decided to create our personal Advent Calendar and for the next 24 days we will recommend a book, a film or a TV series to give or give you - Click here for all published tips \nSixteenth day of our Advent Calendar and new advice to buy, gift, re-read, re-watch, etc etc etc \n\nFormat: DVD\nItalian language\nLink *: https:\/\/amzn.to\/3pLnScx\nVirginia, 1971.The racial problem in the southern United States is still well established, but something is starting to move.  A school district forces a high school, TC Williams, to form the football team with black and white students and as head coach puts Herman Boone (Denzel Washington) in the place of the beloved and longtime coach Bill Yoast.Open heaven, disputes, major cultural conflicts between the boys and between the coaches, the white community does not accept these impositions and above all does not want to \"mix\" with the blacks.The boys are taken to the retreat and forced to get to know each other;  they return, after a thousand difficulties, as a united team, but there is the city to face and the regional championship, against teams all made up of whites: it will not be easy to win on the pitch and above all off.  Based on a true story, the original title is Remember the Titans and it's a great movie, as well as a must for football fans.In addition to the great Washington interpretation, a Ryan Gosling appears at the beginning and for Scrubs fans, also Dr. Turk\n* Amazon links have Huddle Magazine affiliate code whenever possible,if you want to buy the recommended product, do it from this link, a small fee is turned over to us.\n32 teams, 32 stories, 32 recipes - Football in Morsi, our new book\n\t\t\n\n\n\n\n\n\n\t\n\n\n      \n\r\n\r\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"D1SoftballNews.com","logo":{"@type":"ImageObject","url":"https:\/\/d1softballnews.com\/wp-content\/uploads\/2021\/10\/d1softball-logo-retina.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/d1softballnews.com\/huddle-magazine-advent-december-16th\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Zach Shipman","url":"https:\/\/d1softballnews.com\/author\/zach\/"},"image":{"@type":"ImageObject","url":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/1f609.svg","width":1920,"height":0}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://d1softballnews.com/huddle-magazine-advent-december-16th/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Huddle%20Magazine%20Advent%20%E2%80%93%20December%2016th&#038;url=https://d1softballnews.com/huddle-magazine-advent-december-16th/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://d1softballnews.com/huddle-magazine-advent-december-16th/&#038;title=Huddle%20Magazine%20Advent%20%E2%80%93%20December%2016th" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://d1softballnews.com/huddle-magazine-advent-december-16th/&#038;name=Huddle%20Magazine%20Advent%20%E2%80%93%20December%2016th" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://d1softballnews.com/huddle-magazine-advent-december-16th/&#038;description=Huddle%20Magazine%20Advent%20%E2%80%93%20December%2016th&#038;media=https://s.w.org/images/core/emoji/13.1.0/svg/1f609.svg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://d1softballnews.com/huddle-magazine-advent-december-16th/&#038;title=Huddle%20Magazine%20Advent%20%E2%80%93%20December%2016th" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://d1softballnews.com/huddle-magazine-advent-december-16th/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=Huddle%20Magazine%20Advent%20%E2%80%93%20December%2016th&#038;body=https://d1softballnews.com/huddle-magazine-advent-december-16th/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-4">

								<div class="author-avatar">
						<a href="https://d1softballnews.com/author/zach/">
							<img width="180" height="180" src="https://d1softballnews.com/wp-content/uploads/2021/05/zach-300x300.jpg" class="avatar avatar-180 photo" alt="Photo of Zach Shipman" loading="lazy" srcset="https://d1softballnews.com/wp-content/uploads/2021/05/zach-300x300.jpg 300w, https://d1softballnews.com/wp-content/uploads/2021/05/zach.jpg 1024w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-150x150.jpg 150w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-768x768.jpg 768w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-24x24.jpg 24w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-48x48.jpg 48w, https://d1softballnews.com/wp-content/uploads/2021/05/zach-96x96.jpg 96w" sizes="(max-width: 180px) 100vw, 180px" />						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://d1softballnews.com/author/zach/">Zach Shipman</a></h3>

				<div class="author-bio">
					Zach is 47 years old and writes gaming technology and entertainment news for us. Every news of him is very true, so he is our writer. Suhail has 5 years of writing experience. Zach Email: zach@d1softballnews.com				</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Is Katy Perry pregnant with second child?  That is why it is rumored" href="https://d1softballnews.com/is-katy-perry-pregnant-with-second-child-that-is-why-it-is-rumored/" class="post-thumb"><img width="294" height="220" src="https://d1softballnews.com/wp-content/uploads/2021/08/Is-Katy-Perry-pregnant-with-second-child-That-is-why.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://d1softballnews.com/wp-content/uploads/2021/08/Is-Katy-Perry-pregnant-with-second-child-That-is-why.jpg 770w, https://d1softballnews.com/wp-content/uploads/2021/08/Is-Katy-Perry-pregnant-with-second-child-That-is-why-300x225.jpg 300w, https://d1softballnews.com/wp-content/uploads/2021/08/Is-Katy-Perry-pregnant-with-second-child-That-is-why-768x576.jpg 768w" sizes="(max-width: 294px) 100vw, 294px" /></a>
								<h3 class="post-title"><a href="https://d1softballnews.com/is-katy-perry-pregnant-with-second-child-that-is-why-it-is-rumored/">Is Katy Perry pregnant with second child?  That is why it is rumored</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 26, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Keanu Reeves: the films to see while waiting for Matrix Resurrections" href="https://d1softballnews.com/keanu-reeves-the-films-to-see-while-waiting-for-matrix-resurrections/" class="post-thumb"><img width="390" height="220" src="https://d1softballnews.com/wp-content/uploads/2021/09/Keanu-Reeves-the-films-to-see-while-waiting-for-Matrix.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://d1softballnews.com/wp-content/uploads/2021/09/Keanu-Reeves-the-films-to-see-while-waiting-for-Matrix.jpg 880w, https://d1softballnews.com/wp-content/uploads/2021/09/Keanu-Reeves-the-films-to-see-while-waiting-for-Matrix-300x169.jpg 300w, https://d1softballnews.com/wp-content/uploads/2021/09/Keanu-Reeves-the-films-to-see-while-waiting-for-Matrix-768x432.jpg 768w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://d1softballnews.com/keanu-reeves-the-films-to-see-while-waiting-for-matrix-resurrections/">Keanu Reeves: the films to see while waiting for Matrix Resurrections</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 23, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="How to look good in photos by copying the poses of the stars" href="https://d1softballnews.com/how-to-look-good-in-photos-by-copying-the-poses-of-the-stars/" class="post-thumb"><img width="294" height="220" src="https://d1softballnews.com/wp-content/uploads/2021/09/How-to-look-good-in-photos-by-copying-the-poses.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://d1softballnews.com/wp-content/uploads/2021/09/How-to-look-good-in-photos-by-copying-the-poses.jpg 770w, https://d1softballnews.com/wp-content/uploads/2021/09/How-to-look-good-in-photos-by-copying-the-poses-300x225.jpg 300w, https://d1softballnews.com/wp-content/uploads/2021/09/How-to-look-good-in-photos-by-copying-the-poses-768x576.jpg 768w" sizes="(max-width: 294px) 100vw, 294px" /></a>
								<h3 class="post-title"><a href="https://d1softballnews.com/how-to-look-good-in-photos-by-copying-the-poses-of-the-stars/">How to look good in photos by copying the poses of the stars</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 23, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="here is David Dastmalchian&#8217;s cat adopted on the set" href="https://d1softballnews.com/here-is-david-dastmalchians-cat-adopted-on-the-set/" class="post-thumb"><img width="390" height="204" src="https://d1softballnews.com/wp-content/uploads/2021/08/polka-dot-cat-1628876186192-1200x628.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://d1softballnews.com/wp-content/uploads/2021/08/polka-dot-cat-1628876186192-1200x628.jpg 1200w, https://d1softballnews.com/wp-content/uploads/2021/08/polka-dot-cat-1628876186192-1200x628-300x157.jpg 300w, https://d1softballnews.com/wp-content/uploads/2021/08/polka-dot-cat-1628876186192-1200x628-1024x536.jpg 1024w, https://d1softballnews.com/wp-content/uploads/2021/08/polka-dot-cat-1628876186192-1200x628-768x402.jpg 768w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://d1softballnews.com/here-is-david-dastmalchians-cat-adopted-on-the-set/">here is David Dastmalchian&#8217;s cat adopted on the set</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 17, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/huddle-magazine-advent-december-16th/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://d1softballnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87224' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Ethereum arrives on BBVA Switzerland" href="https://d1softballnews.com/ethereum-arrives-on-bbva-switzerland/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-143">News</span></span><img fifu-featured="1" width="390" height="220" src="https://www.criptovaluta.it/wp-content/uploads/2021/12/BBVA-ETHEREUM-600x330.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://d1softballnews.com/ethereum-arrives-on-bbva-switzerland/">Ethereum arrives on BBVA Switzerland</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 days ago</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title"><div class="the-subtitle">Search<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=cf84de01ed04e6e70"></script>
<div class="gcse-search"></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-2" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Fixed ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="5579668507"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Fondo Impresa Donna, non-repayable contributions and loans for female entrepreneurship" href="https://d1softballnews.com/fondo-impresa-donna-non-repayable-contributions-and-loans-for-female-entrepreneurship/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://www.informazionefiscale.it/IMG/arton9936.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://d1softballnews.com/fondo-impresa-donna-non-repayable-contributions-and-loans-for-female-entrepreneurship/">Fondo Impresa Donna, non-repayable contributions and loans for female entrepreneurship</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">19 seconds ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Gravity Bridge leads Ethereum to multichain" href="https://d1softballnews.com/gravity-bridge-leads-ethereum-to-multichain/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://images.cointelegraph.com/images/1200_aHR0cHM6Ly9zMy5jb2ludGVsZWdyYXBoLmNvbS91cGxvYWRzLzIwMjEtMTIvYWY0ZmMyOTYtNDBjMS00ZTc0LWE2NzUtNTdjMGZjYjYxZTllLmpwZw==.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://d1softballnews.com/gravity-bridge-leads-ethereum-to-multichain/">Gravity Bridge leads Ethereum to multichain</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">8 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Ian Hetherington, historical co-founder of Psygnosis, leaves us" href="https://d1softballnews.com/ian-hetherington-historical-co-founder-of-psygnosis-leaves-us/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://www.tomshw.it/images/images/2021/12/psygnosis-204301.768x432.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://d1softballnews.com/ian-hetherington-historical-co-founder-of-psygnosis-leaves-us/">Ian Hetherington, historical co-founder of Psygnosis, leaves us</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">9 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Leclerc positive for covid, his health conditions" href="https://d1softballnews.com/leclerc-positive-for-covid-his-health-conditions/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://wips.plug.it/cips/sport.virgilio.it/cms/2021/12/leclerc.jpg?w=640&amp;a=c&amp;h=360" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://d1softballnews.com/leclerc-positive-for-covid-his-health-conditions/">Leclerc positive for covid, his health conditions</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">10 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Mercedes-AMG EQS 53: sports electric debuts in Italy &#8211; Buyer&#8217;s Guide" href="https://d1softballnews.com/mercedes-amg-eqs-53-sports-electric-debuts-in-italy-buyers-guide/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://www.ansa.it/sito/img/ico/ansa-700x366-precomposed.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://d1softballnews.com/mercedes-amg-eqs-53-sports-electric-debuts-in-italy-buyers-guide/">Mercedes-AMG EQS 53: sports electric debuts in Italy &#8211; Buyer&#8217;s Guide</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">11 mins ago</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="tie-widget-categories-2" class="container-wrapper widget widget_categories tie-widget-categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories<span class="widget-title-icon tie-icon"></span></div></div><ul>	<li class="cat-item cat-counter tie-cat-item-143"><a href="https://d1softballnews.com/category/news/">News</a> <span>20,904</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-5"><a href="https://d1softballnews.com/category/sports/">Sports</a> <span>5,445</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2"><a href="https://d1softballnews.com/category/business/">Business</a> <span>4,523</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-6"><a href="https://d1softballnews.com/category/tech/">Tech</a> <span>4,159</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-152"><a href="https://d1softballnews.com/category/world/">World</a> <span>3,959</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-790"><a href="https://d1softballnews.com/category/health/">Health</a> <span>2,011</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-151"><a href="https://d1softballnews.com/category/celebrity/">Celebrity</a> <span>282</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-3"><a href="https://d1softballnews.com/category/entertainment/">Entertainment</a> <span>268</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-144"><a href="https://d1softballnews.com/category/games/">Games</a> <span>136</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-237"><a href="https://d1softballnews.com/category/download/">Download</a> <span>44</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-4"><a href="https://d1softballnews.com/category/fashion/">Fashion</a> <span>10</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-145"><a href="https://d1softballnews.com/category/music/">Music</a> <span>5</span>
</li>
</ul><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /--><div class="stream-item stream-item-above-footer"><!-- Composite Start -->
<div id="M509325ScriptRootC1027202"></div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.1027202.js" async></script>
<!-- Composite End --></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
									</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; 2021 D1SoftballNews.com, All Rights Reserved &nbsp;</div><div class="footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1906"><a href="https://d1softballnews.com/about-us/">About Us</a></li>
<li id="menu-item-1905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1905"><a href="https://d1softballnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="https://d1softballnews.com/contact-us/">Contact Us</a></li>
</ul></div><ul class="social-icons"></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://d1softballnews.com/huddle-magazine-advent-december-16th/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Huddle%20Magazine%20Advent%20%E2%80%93%20December%2016th&#038;url=https://d1softballnews.com/huddle-magazine-advent-december-16th/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Huddle%20Magazine%20Advent%20%E2%80%93%20December%2016th%20https://d1softballnews.com/huddle-magazine-advent-december-16th/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://d1softballnews.com/huddle-magazine-advent-december-16th/&text=Huddle%20Magazine%20Advent%20%E2%80%93%20December%2016th" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://d1softballnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://d1softballnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://d1softballnews.com/fondo-impresa-donna-non-repayable-contributions-and-loans-for-female-entrepreneurship/">Fondo Impresa Donna, non-repayable contributions and loans for female entrepreneurship</a>
									</li>
											<li>
					<a href="https://d1softballnews.com/gravity-bridge-leads-ethereum-to-multichain/">Gravity Bridge leads Ethereum to multichain</a>
									</li>
											<li>
					<a href="https://d1softballnews.com/ian-hetherington-historical-co-founder-of-psygnosis-leaves-us/">Ian Hetherington, historical co-founder of Psygnosis, leaves us</a>
									</li>
											<li>
					<a href="https://d1softballnews.com/leclerc-positive-for-covid-his-health-conditions/">Leclerc positive for covid, his health conditions</a>
									</li>
											<li>
					<a href="https://d1softballnews.com/mercedes-amg-eqs-53-sports-electric-debuts-in-italy-buyers-guide/">Mercedes-AMG EQS 53: sports electric debuts in Italy &#8211; Buyer&#8217;s Guide</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /--><div id="recent-comments-2" class="container-wrapper widget widget_recent_comments"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon tie-icon"></span></div></div><ul id="recentcomments"></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://d1softballnews.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://d1softballnews.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://d1softballnews.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fd1softballnews.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/huddle-magazine-advent-december-16th/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=5.8.2' id='mvp-score-script-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/theia-post-slider-premium/dist/js/theia-post-slider.js?ver=2.7.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/d1softballnews.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.10' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.10' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/d1softballnews.com\/wp-json\/","fifu_nonce":"968d4d8092"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.8.0' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.37.2' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'112992528',post:'87224',tz:'0',srv:'d1softballnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112992528', '87224' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>
