<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>The recovery of the AutoExpreso system after “hijacking” by hackers “will take time” - D1SoftballNews.com</title>

		<!-- All in One SEO Pro 4.2.0 -->
		<meta name="description" content="Although she did not specify the details, the interim director of the Technology and Innovation Service of Puerto Rico (PRITS, in English), Nannette Martinez Ortizacknowledged today, Tuesday, that the recovery of the AutoExpreso &quot;will take time&quot; given the complexity of the &quot;kidnapping&quot; or cyber attack to which the system has been exposed for more than" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://d1softballnews.com/the-recovery-of-the-autoexpreso-system-after-hijacking-by-hackers-will-take-time/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="D1SoftballNews.com - D1SoftballNews is a new media company that covers technology news, reviews and produce quality tech videos." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="The recovery of the AutoExpreso system after “hijacking” by hackers “will take time” - D1SoftballNews.com" />
		<meta property="og:description" content="Although she did not specify the details, the interim director of the Technology and Innovation Service of Puerto Rico (PRITS, in English), Nannette Martinez Ortizacknowledged today, Tuesday, that the recovery of the AutoExpreso &quot;will take time&quot; given the complexity of the &quot;kidnapping&quot; or cyber attack to which the system has been exposed for more than" />
		<meta property="og:url" content="https://d1softballnews.com/the-recovery-of-the-autoexpreso-system-after-hijacking-by-hackers-will-take-time/" />
		<meta property="article:published_time" content="2022-04-27T15:31:32+00:00" />
		<meta property="article:modified_time" content="2022-04-27T15:31:32+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="The recovery of the AutoExpreso system after “hijacking” by hackers “will take time” - D1SoftballNews.com" />
		<meta name="twitter:description" content="Although she did not specify the details, the interim director of the Technology and Innovation Service of Puerto Rico (PRITS, in English), Nannette Martinez Ortizacknowledged today, Tuesday, that the recovery of the AutoExpreso &quot;will take time&quot; given the complexity of the &quot;kidnapping&quot; or cyber attack to which the system has been exposed for more than" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->

<link rel="amphtml" href="https://d1softballnews.com/the-recovery-of-the-autoexpreso-system-after-hijacking-by-hackers-will-take-time/amp/" /><meta name="generator" content="AMP for WP 1.0.77.42"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Feed" href="https://d1softballnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Comments Feed" href="https://d1softballnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; The recovery of the AutoExpreso system after “hijacking” by hackers “will take time” Comments Feed" href="https://d1softballnews.com/the-recovery-of-the-autoexpreso-system-after-hijacking-by-hackers-will-take-time/feed/" />

<meta property="og:title" content="The recovery of the AutoExpreso system after “hijacking” by hackers “will take time” - D1SoftballNews.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Although she did not specify the details, the interim director of the Technology and Innovation Serv" />
<meta property="og:url" content="https://d1softballnews.com/the-recovery-of-the-autoexpreso-system-after-hijacking-by-hackers-will-take-time/" />
<meta property="og:site_name" content="D1SoftballNews.com" />
<meta property="og:image" content="https://www.elnuevodia.com/resizer/1C2amEsZm3c1QGi6ohxM_mbs6RU=/1200x717/filters:quality(75):format(jpeg):focal(1975x1327:1985x1317)/cloudfront-us-east-1.images.arcpublishing.com/gfrmedia/SY43KLU53JBPPDFJLOLN4HGLLY.jpg" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d1softballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d1softballnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://d1softballnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://d1softballnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.49' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://d1softballnews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=50254' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://d1softballnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads_click_impression { display: none;}
</style>
<script type='text/javascript' src='https://d1softballnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.9.3' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://d1softballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://d1softballnews.com/wp-json/wp/v2/posts/72523" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://d1softballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d1softballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://d1softballnews.com/?p=72523' />
<link rel="alternate" type="application/json+oembed" href="https://d1softballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fd1softballnews.com%2Fthe-recovery-of-the-autoexpreso-system-after-hijacking-by-hackers-will-take-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://d1softballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fd1softballnews.com%2Fthe-recovery-of-the-autoexpreso-system-after-hijacking-by-hackers-will-take-time%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://www.elnuevodia.com/resizer/1C2amEsZm3c1QGi6ohxM_mbs6RU=/1200x717/filters:quality(75):format(jpeg):focal(1975x1327:1985x1317)/cloudfront-us-east-1.images.arcpublishing.com/gfrmedia/SY43KLU53JBPPDFJLOLN4HGLLY.jpg" /><meta property="og:title" content='The recovery of the AutoExpreso system after “hijacking” by hackers “will take time”' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='The recovery of the AutoExpreso system after “hijacking” by hackers “will take time”' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://www.elnuevodia.com/resizer/1C2amEsZm3c1QGi6ohxM_mbs6RU=/1200x717/filters:quality(75):format(jpeg):focal(1975x1327:1985x1317)/cloudfront-us-east-1.images.arcpublishing.com/gfrmedia/SY43KLU53JBPPDFJLOLN4HGLLY.jpg" /><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
	 <meta name="description" content="Although she did not specify the details, the interim director of the Technology and Innovation Service of Puerto Rico (PRITS, in English), Nannette M" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131292421-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131292421-2');
</script>

	<script data-ad-client="ca-pub-5677985950896607" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /></head>

<body id="tie-body" class="post-template-default single single-post postid-72523 single-format-standard boxed-layout wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-4 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-4 header-layout-1 main-nav-dark main-nav-default-dark main-nav-below no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav" data-skin="search-in-top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news live-search-parent" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Wednesday ,  27  April 2022					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">

		
							<li class="news-item">
								<a href="https://d1softballnews.com/this-was-the-last-message-the-young-woman-left-on-her-social-networks-before-she-disappeared-prensa-libre/">This was the last message the young woman left on her social networks before she disappeared – Prensa Libre</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/everything-we-know-about-the-live-action-of-the-new-barbie-movie/">Everything we know about the live action of the new Barbie movie</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/constipation-problems-with-going-to-the-toilet-hard-stools-and-constipation-could-depend-on-the-low-intake-of-this-very-important-food/">Constipation, problems with going to the toilet, hard stools and constipation could depend on the low intake of this very important food</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/the-day-leo-messi-played-a-match-in-india-and-drove-the-crowd-crazy-pause-foot/">The day Leo Messi played a match in India and drove the crowd crazy – Pause Foot</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/what-worries-the-chinese-community-in-the-dr/">What worries the Chinese community in the DR?</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/will-netflix-regain-its-popularity-with-stranger-things-4/">Will Netflix regain its popularity with &#8216;Stranger Things 4&#8217;?</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/covid-87940-new-positives-186-victims-last-hour/">Covid: 87,940 new positives, 186 victims &#8211; Last Hour</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/disney-finally-reveals-the-release-date-of-the-shock-series-oussekine/">Disney+ finally reveals the release date of the shock series “Oussekine”!</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/they-reveal-audio-of-the-call-in-which-melissa-lucio-hears-that-her-execution-was-suspended-univision-41-san-antonio-kwex-2/">They reveal audio of the call in which Melissa Lucio hears that her execution was suspended |  Univision 41 San Antonio KWEX</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/could-ecuador-be-left-out-of-qatar-2022-he-lined-up-a-player-who-was-born-in-colombia/">Could Ecuador be left out of Qatar 2022?  He lined up a player who was born in Colombia</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://d1softballnews.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/the-recovery-of-the-autoexpreso-system-after-hijacking-by-hackers-will-take-time/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav" style="line-height:89px" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
						<div class="header-layout-1-logo" style="width:300px">
							
		<div id="logo" class="image-logo" >

			
			<a title="D1SoftballNews.com" href="https://d1softballnews.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://d1softballnews.com/wp-content/uploads/2022/04/d1softball-logo-retina.png 2x, https://d1softballnews.com/wp-content/uploads/2022/04/d1softball-logo.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://d1softballnews.com/wp-content/uploads/2022/04/d1softball-logo.png" alt="D1SoftballNews.com" width="300" height="49" style="max-height:49px !important; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

								</div>

						<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-header" class="menu" role="menubar"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83"><a href="https://d1softballnews.com/">Home</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76 tie-current-menu"><a href="https://d1softballnews.com/category/news/">News</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80"><a href="https://d1softballnews.com/category/world/">World</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://d1softballnews.com/category/business/">Business</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://d1softballnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://d1softballnews.com/category/games/">Games</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://d1softballnews.com/category/technology/">Technology</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://d1softballnews.com/category/sports/">Sports</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://d1softballnews.com/category/us/">US</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://d1softballnews.com/category/health/">Health</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-3" href="https://d1softballnews.com/category/news/">News</a><a class="post-cat tie-cat-10" href="https://d1softballnews.com/category/world/">World</a></span>
		<h1 class="post-title entry-title">The recovery of the AutoExpreso system after “hijacking” by hackers “will take time”</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-2">
						<span class="meta-author-avatar">
							<a href="https://d1softballnews.com/author/james/"><img alt='Photo of James' src='https://secure.gravatar.com/avatar/d76c60bffd7bf2e6ad3b5b959eb1bc64?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d76c60bffd7bf2e6ad3b5b959eb1bc64?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://d1softballnews.com/author/james/" class="author-name tie-icon" title="James">James</a></span></span></span><span class="date meta-item tie-icon">1 hour ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 22 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img fifu-featured="1" width="780" height="470" src="https://www.elnuevodia.com/resizer/1C2amEsZm3c1QGi6ohxM_mbs6RU=/1200x717/filters:quality(75):format(jpeg):focal(1975x1327:1985x1317)/cloudfront-us-east-1.images.arcpublishing.com/gfrmedia/SY43KLU53JBPPDFJLOLN4HGLLY.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" title="" title="" is_main_img="1" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<div>
<p class="content-element">Although she did not specify the details, the interim director of the <b>Technology and Innovation Service of Puerto Rico</b> (PRITS, in English), <b>Nannette Martinez Ortiz</b>acknowledged today, Tuesday, that the recovery of the AutoExpreso &#8220;will take time&#8221; given the complexity of the &#8220;kidnapping&#8221; or cyber attack to which the system has been exposed for more than a week.</p>
<aside class="related-stories article-body-drop content-element">
<article class="story-tease-beta"/>
<article class="story-tease-beta"/>
<article class="story-tease-beta"/></aside>
<p class="content-element">The official told <b>The new day</b> that the attack consists of a kind of “<b>ransomware</b>”, whose security metrics change daily.  For this reason, handling the emergency requires cleaning all operating systems, computers, networks and company databases. <b>Professional Account Management</b> (PAM), which manages the AutoExpreso, before starting the system again.</p>
<p class="content-element">“<b>The AutoExpreso system is extremely complex and restoring it will take time due to the complexity of all the components it involves.</b>: all the servers, all the computers of this company that have to be cleaned, the databases, the networks&#8230; Before this goes up, we have to make sure that all this has been cleaned and is safe.  Although our priority is to restore all these services as soon as possible, the reality is that the most responsible way to do it is to make sure that it is done safely, that it does not put any of the citizen services at risk and that the performance of the AutoExpreso system be a solid one,” explained the official in a telephone interview.</p>
<p class="content-element">In addition, he confirmed that the modus operandi of this type of attack is to request the payment of a sum of money stipulated by the cyber attackers.</p>
<p class="content-element">The director of the Highway Authority, Edwin González, confirmed this morning that the hackers who affected the AutoExpreso service last week requested money to release the data that they &#8220;kidnapped.&#8221;</p>
<p class="content-element"><b>“It is an X amount of money that they request.  I cannot go into details because I do not want to affect the investigation that is being carried out</b>”, González said in a radio interview with (WKAQ &#8211; 580 AM).</p>
<p class="content-element">“But, in a data kidnapping note, what they do is that they request an X amount,” he added.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="content-element">When asked if they were asking for millions of dollars, González replied that &#8220;I would not like to enter so as not to affect the process.&#8221;</p>
<p class="content-element"><b>When the same question was repeated, he replied: &#8220;Yes, x amount of money amount of dollars.&#8221;</b></p>
<p class="content-element"><b>“What a ransomware asks for is an action on the part of the victim, that action can be a payment or an exchange of information so that in exchange for this request, access to the systems that are blocked is returned”</b>Martinez Ortiz said.</p>
<p class="content-element">However, the official declined to comment on how much money the hackers are requesting, stating that &#8220;forensic analysis can be affected if details are disclosed.&#8221;  Initially, Martínez Ortiz indicated that the hackers had only left a note indicating that they should contact them to release the data and that &#8220;no payment was requested.&#8221;</p>
<p class="content-element">However, although today he indicated that part of the negotiations would consist of the payment of money, he limited himself to indicating that &#8220;the policy of the government of Puerto Rico is not to issue any payment.&#8221;</p>
<p class="content-element">Questioned as to whether the <b>Federal Bureau of Investigations</b> (FBI, in English) is in charge of the investigation of the incident, Martínez Ortiz responded that “I cannot comment on that”, although he did not deny involvement.</p>
<p class="content-element"><b>“We have our collaborative agreements with federal agencies like the FBI”</b>narrowed down</p>
<p class="content-element">For his part, the head of the FBI in Puerto Rico,<b> Joseph Gonzalez</b>neither confirmed nor denied the participation of his agency in the investigation, although he did make it clear that it is his duty to monitor cyber attacks such as the one faced by AutoExpreso.</p>
<p class="content-element">“We can neither confirm nor deny, but what I can tell you is that<b> us as an agency in the FBI if we have cyber attacks against the government, a private company, or something that affects the critical infrastructure of the country, our duty is to be involved, speaking and in communication with the different parties</b>&#8220;, said to<b> The new day</b>.</p>
</div>
<p><a href="https://news.google.com/__i/rss/rd/articles/CBMihQFodHRwczovL3d3dy5lbG51ZXZvZGlhLmNvbS9ub3RpY2lhcy9sb2NhbGVzL25vdGFzL2xhLXJlY3VwZXJhY2lvbi1kZWwtc2lzdGVtYS1kZS1hdXRvZXhwcmVzby10cmFzLXNlY3Vlc3Ryby1kZS1oYWNrZXJzLXRvbWFyYS10aWVtcG8v0gEA?oc=5">Source link </a>
<!-- WP QUADS Content Ad Plugin v. 2.0.49 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-2">
						<span class="meta-author-avatar">
							<a href="https://d1softballnews.com/author/james/"><img alt='Photo of James' src='https://secure.gravatar.com/avatar/d76c60bffd7bf2e6ad3b5b959eb1bc64?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d76c60bffd7bf2e6ad3b5b959eb1bc64?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://d1softballnews.com/author/james/" class="author-name tie-icon" title="James">James</a></span></span></span><span class="date meta-item tie-icon">1 hour ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 22 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><!-- Composite Start -->
<div id="M509325ScriptRootC1174959"></div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.1174959.js" async></script>
<!-- Composite End --></div>
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="This was the last message the young woman left on her social networks before she disappeared – Prensa Libre" href="https://d1softballnews.com/this-was-the-last-message-the-young-woman-left-on-her-social-networks-before-she-disappeared-prensa-libre/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://www.prensalibre.com/wp-content/uploads/2022/04/debanhi-escobar.png?quality=52" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://d1softballnews.com/this-was-the-last-message-the-young-woman-left-on-her-social-networks-before-she-disappeared-prensa-libre/">This was the last message the young woman left on her social networks before she disappeared – Prensa Libre</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 mins ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="What worries the Chinese community in the DR?" href="https://d1softballnews.com/what-worries-the-chinese-community-in-the-dr/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://diariolibre.blob.core.windows.net/images/2022/04/25/chinos-011572738220210208122108-4e8a7322-focus-0-0-545-286_wm.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://d1softballnews.com/what-worries-the-chinese-community-in-the-dr/">What worries the Chinese community in the DR?</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">16 mins ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="They reveal audio of the call in which Melissa Lucio hears that her execution was suspended |  Univision 41 San Antonio KWEX" href="https://d1softballnews.com/they-reveal-audio-of-the-call-in-which-melissa-lucio-hears-that-her-execution-was-suspended-univision-41-san-antonio-kwex-2/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://st1.uvnimg.com/55/15/554738be4179a308d2268ad71bd9/melissa-lucio-4.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://d1softballnews.com/they-reveal-audio-of-the-call-in-which-melissa-lucio-hears-that-her-execution-was-suspended-univision-41-san-antonio-kwex-2/">They reveal audio of the call in which Melissa Lucio hears that her execution was suspended |  Univision 41 San Antonio KWEX</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">24 mins ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="President of Ukraine fears a new nuclear &#8220;catastrophe&#8221;" href="https://d1softballnews.com/president-of-ukraine-fears-a-new-nuclear-catastrophe/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://www.semana.com/resizer/ApSEZBPd8xYaFBRQB655A9jtruo=/1200x646/filters:format(jpg):quality(50)/cloudfront-us-east-1.images.arcpublishing.com/semana/VV3NHKPLCRBC7DY6VYNZWDHIEQ.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://d1softballnews.com/president-of-ukraine-fears-a-new-nuclear-catastrophe/">President of Ukraine fears a new nuclear &#8220;catastrophe&#8221;</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">28 mins ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-recovery-of-the-autoexpreso-system-after-hijacking-by-hackers-will-take-time/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://d1softballnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72523' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->

<div class="stream-item stream-item-below-post-comments"><!-- Composite Start -->
<div id="M509325ScriptRootC1027202"></div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.1027202.js" async></script>
<!-- Composite End --></div>
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Sanctions against Russia expose Putin&#8217;s discreet private life" href="https://d1softballnews.com/sanctions-against-russia-expose-putins-discreet-private-life/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-3">News</span></span><img fifu-featured="1" width="390" height="220" src="https://images2.listindiario.com/n/content/716/716351/p/680x460/202204080226421.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://d1softballnews.com/sanctions-against-russia-expose-putins-discreet-private-life/">Sanctions against Russia expose Putin&#8217;s discreet private life</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">3 weeks ago</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="block-2" class="container-wrapper widget widget_block widget_search"><form role="search" method="get" action="https://d1softballnews.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form><div class="clearfix"></div></div><!-- .widget /--><div id="block-3" class="container-wrapper widget widget_block"><div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://d1softballnews.com/this-was-the-last-message-the-young-woman-left-on-her-social-networks-before-she-disappeared-prensa-libre/">This was the last message the young woman left on her social networks before she disappeared – Prensa Libre</a></li>
<li><a href="https://d1softballnews.com/everything-we-know-about-the-live-action-of-the-new-barbie-movie/">Everything we know about the live action of the new Barbie movie</a></li>
<li><a href="https://d1softballnews.com/constipation-problems-with-going-to-the-toilet-hard-stools-and-constipation-could-depend-on-the-low-intake-of-this-very-important-food/">Constipation, problems with going to the toilet, hard stools and constipation could depend on the low intake of this very important food</a></li>
<li><a href="https://d1softballnews.com/the-day-leo-messi-played-a-match-in-india-and-drove-the-crowd-crazy-pause-foot/">The day Leo Messi played a match in India and drove the crowd crazy – Pause Foot</a></li>
<li><a href="https://d1softballnews.com/what-worries-the-chinese-community-in-the-dr/">What worries the Chinese community in the DR?</a></li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="block-4" class="container-wrapper widget widget_block"><div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><div class="no-comments wp-block-latest-comments">No comments to show.</div></div></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
									</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; 2022 D1SoftballNews.com, All Rights Reserved.</div><div class="footer-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://d1softballnews.com/about-us/">About Us</a></li>
<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-635"><a href="https://d1softballnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="https://d1softballnews.com/contact-us/">Contact Us</a></li>
</ul></div><ul class="social-icons"></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://d1softballnews.com/the-recovery-of-the-autoexpreso-system-after-hijacking-by-hackers-will-take-time/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=The%20recovery%20of%20the%20AutoExpreso%20system%20after%20%E2%80%9Chijacking%E2%80%9D%20by%20hackers%20%E2%80%9Cwill%20take%20time%E2%80%9D&#038;url=https://d1softballnews.com/the-recovery-of-the-autoexpreso-system-after-hijacking-by-hackers-will-take-time/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://reddit.com/submit?url=https://d1softballnews.com/the-recovery-of-the-autoexpreso-system-after-hijacking-by-hackers-will-take-time/&#038;title=The%20recovery%20of%20the%20AutoExpreso%20system%20after%20%E2%80%9Chijacking%E2%80%9D%20by%20hackers%20%E2%80%9Cwill%20take%20time%E2%80%9D" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=The%20recovery%20of%20the%20AutoExpreso%20system%20after%20%E2%80%9Chijacking%E2%80%9D%20by%20hackers%20%E2%80%9Cwill%20take%20time%E2%80%9D%20https://d1softballnews.com/the-recovery-of-the-autoexpreso-system-after-hijacking-by-hackers-will-take-time/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://d1softballnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

					
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
									</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://d1softballnews.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<style>.wp-container-1 .alignleft { float: left; margin-right: 2em; }.wp-container-1 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-2 .alignleft { float: left; margin-right: 2em; }.wp-container-2 .alignright { float: right; margin-left: 2em; }</style>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/d1softballnews.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.10' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/d1softballnews.com\/wp-json\/","fifu_nonce":"a0477943ea"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.9.2' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.49' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://d1softballnews.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'112992528',post:'72523',tz:'0',srv:'d1softballnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112992528', '72523' ]);
</script>

</body>
</html>
