<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>This is how Ryan Gosling and Rachel McAdams fell in love - D1SoftballNews.com</title>

		<!-- All in One SEO Pro 4.2.5.1 - aioseo.com -->
		<meta name="description" content="Nicholas Sparks not only gave us one of the best love stories, that of Allie and Noa, but also that of Ryan Gosling and Rachel McAdams, the actors who brought the characters to life on the big screen. Just like in fiction Noa&#039;s diary, his was not a good start. In the shooting set the" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://d1softballnews.com/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love/" />
		<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.5.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="D1SoftballNews.com - D1SoftballNews is a new media company that covers technology news, reviews and produce quality tech videos." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="This is how Ryan Gosling and Rachel McAdams fell in love - D1SoftballNews.com" />
		<meta property="og:description" content="Nicholas Sparks not only gave us one of the best love stories, that of Allie and Noa, but also that of Ryan Gosling and Rachel McAdams, the actors who brought the characters to life on the big screen. Just like in fiction Noa&#039;s diary, his was not a good start. In the shooting set the" />
		<meta property="og:url" content="https://d1softballnews.com/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love/" />
		<meta property="article:published_time" content="2022-10-22T03:09:28+00:00" />
		<meta property="article:modified_time" content="2022-10-22T03:09:28+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="This is how Ryan Gosling and Rachel McAdams fell in love - D1SoftballNews.com" />
		<meta name="twitter:description" content="Nicholas Sparks not only gave us one of the best love stories, that of Allie and Noa, but also that of Ryan Gosling and Rachel McAdams, the actors who brought the characters to life on the big screen. Just like in fiction Noa&#039;s diary, his was not a good start. In the shooting set the" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https:\/\/d1softballnews.com\/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/d1softballnews.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/d1softballnews.com\/","name":"Home","description":"D1SoftballNews is a new media company that covers technology news, reviews and produce quality tech videos.","url":"https:\/\/d1softballnews.com\/"},"nextItem":"https:\/\/d1softballnews.com\/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love\/#listItem"},{"@type":"ListItem","@id":"https:\/\/d1softballnews.com\/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/d1softballnews.com\/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love\/","name":"This is how Ryan Gosling and Rachel McAdams fell in love","description":"Nicholas Sparks not only gave us one of the best love stories, that of Allie and Noa, but also that of Ryan Gosling and Rachel McAdams, the actors who brought the characters to life on the big screen. Just like in fiction Noa's diary, his was not a good start. In the shooting set the","url":"https:\/\/d1softballnews.com\/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love\/"},"previousItem":"https:\/\/d1softballnews.com\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/d1softballnews.com\/#organization","name":"D1SoftballNews.com","url":"https:\/\/d1softballnews.com\/"},{"@type":"WebSite","@id":"https:\/\/d1softballnews.com\/#website","url":"https:\/\/d1softballnews.com\/","name":"D1SoftballNews.com","description":"D1SoftballNews is a new media company that covers technology news, reviews and produce quality tech videos.","inLanguage":"en-US","publisher":{"@id":"https:\/\/d1softballnews.com\/#organization"}},{"@type":"BlogPosting","@id":"https:\/\/d1softballnews.com\/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love\/#blogposting","name":"This is how Ryan Gosling and Rachel McAdams fell in love - D1SoftballNews.com","headline":"This is how Ryan Gosling and Rachel McAdams fell in love","description":"Nicholas Sparks not only gave us one of the best love stories, that of Allie and Noa, but also that of Ryan Gosling and Rachel McAdams, the actors who brought the characters to life on the big screen. Just like in fiction Noa's diary, his was not a good start. In the shooting set the","author":{"@id":"https:\/\/d1softballnews.com\/author\/james\/#author"},"publisher":{"@id":"https:\/\/d1softballnews.com\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/img2.rtve.es\/imagenes\/ryan-gosling-rachel-mcadams\/1666341142189.jpg"},"datePublished":"2022-10-22T03:09:28-05:00","dateModified":"2022-10-22T03:09:28-05:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/d1softballnews.com\/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love\/#webpage"},"isPartOf":{"@id":"https:\/\/d1softballnews.com\/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love\/#webpage"},"articleSection":"Entertainment, movie, New York, Noa's diary, Rachel McAdams, Ryan Gosling, Ryan Gosling and Rachel McAdams"},{"@type":"WebPage","@id":"https:\/\/d1softballnews.com\/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love\/#webpage","url":"https:\/\/d1softballnews.com\/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love\/","name":"This is how Ryan Gosling and Rachel McAdams fell in love - D1SoftballNews.com","description":"Nicholas Sparks not only gave us one of the best love stories, that of Allie and Noa, but also that of Ryan Gosling and Rachel McAdams, the actors who brought the characters to life on the big screen. Just like in fiction Noa's diary, his was not a good start. In the shooting set the","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/d1softballnews.com\/#website"},"breadcrumb":{"@id":"https:\/\/d1softballnews.com\/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love\/#breadcrumblist"},"author":"https:\/\/d1softballnews.com\/author\/james\/#author","creator":"https:\/\/d1softballnews.com\/author\/james\/#author","image":{"@type":"ImageObject","url":"https:\/\/img2.rtve.es\/imagenes\/ryan-gosling-rachel-mcadams\/1666341142189.jpg","@id":"https:\/\/d1softballnews.com\/#mainImage"},"primaryImageOfPage":{"@id":"https:\/\/d1softballnews.com\/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love\/#mainImage"},"datePublished":"2022-10-22T03:09:28-05:00","dateModified":"2022-10-22T03:09:28-05:00"}]}
		</script>
		<!-- All in One SEO Pro -->

<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="504FACA01B54A6819DC91826639C6F74" />
<link rel="amphtml" href="https://d1softballnews.com/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love/amp/" /><meta name="generator" content="AMP for WP 1.0.77.52"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Feed" href="https://d1softballnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Comments Feed" href="https://d1softballnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; This is how Ryan Gosling and Rachel McAdams fell in love Comments Feed" href="https://d1softballnews.com/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Stories Feed" href="https://d1softballnews.com/web-stories/feed/">
<meta property="og:title" content="This is how Ryan Gosling and Rachel McAdams fell in love - D1SoftballNews.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Nicholas Sparks not only gave us one of the best love stories, that of Allie and Noa, but also that" />
<meta property="og:url" content="https://d1softballnews.com/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love/" />
<meta property="og:site_name" content="D1SoftballNews.com" />
<meta property="og:image" content="https://img2.rtve.es/imagenes/ryan-gosling-rachel-mcadams/1666341142189.jpg" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d1softballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://d1softballnews.com/wp-content/cache/minify/a5ff7.css" media="all" />

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel="stylesheet" href="https://d1softballnews.com/wp-content/cache/minify/f28f4.css" media="all" />



<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://d1softballnews.com/wp-content/cache/minify/b82be.css" media="all" />







<link rel='stylesheet' id='tie-css-print-css'  href='https://d1softballnews.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />


<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: fixed;
        top: 0px;
        width: 68em;
        height: 100em;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
        max-width: 100em !important;
        margin: 0 auto;
    }
    .quads.quads_ad_container_ {
        position: fixed;
        top: 40%;
        left: 36%;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    #btn_close_video{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_container_ {
            left: 10px;
        }
    }
    
    .quads-video {
        position: fixed;
        bottom: 0px;
        z-index: 9999999;
    }
    quads_ad_container_video{
        max-width:220px;
    }
    .quads_click_impression { display: none;}
    
    .quads-sticky {
        width: 100% !important;
        background-color: hsla(0,0%,100%,.7);
        position: fixed;
        max-width: 100%!important;
        bottom:0;
        margin:0;
        text-align: center;
    }.quads-sticky .quads-location {
        text-align: center;
    }.quads-sticky .wp_quads_dfp {
        display: contents;
    }
    a.quads-sticky-ad-close {
        background-color: #fff;
        width: 25px;
        height: 25px;
        text-align: center;
        line-height: 22px;
        position: absolute;
        right: 0px;
        top: -15px;
        cursor: pointer;
        transition: all 0.5s ease;
        border-radius: 50%;
    }
    
</style>
<script  src="https://d1softballnews.com/wp-content/cache/minify/a39e2.js"></script>



<link rel="https://api.w.org/" href="https://d1softballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://d1softballnews.com/wp-json/wp/v2/posts/189342" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://d1softballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d1softballnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://d1softballnews.com/?p=189342' />
<link rel="alternate" type="application/json+oembed" href="https://d1softballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fd1softballnews.com%2Fthis-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://d1softballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fd1softballnews.com%2Fthis-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- FIFU: social tags for featured image (begin) -->
<meta property="og:image" content="https://img2.rtve.es/imagenes/ryan-gosling-rachel-mcadams/1666341142189.jpg" />
<!-- FIFU: social tags for featured image (end) --><meta property="og:title" content='This is how Ryan Gosling and Rachel McAdams fell in love' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='This is how Ryan Gosling and Rachel McAdams fell in love' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://img2.rtve.es/imagenes/ryan-gosling-rachel-mcadams/1666341142189.jpg" /><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style>img#wpstats{display:none}</style>
	 <meta name="description" content="Nicholas Sparks not only gave us one of the best love stories, that of Allie and Noa, but also that of Ryan Gosling and Rachel McAdams, the actors who" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131292421-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131292421-2');
</script>

	<script data-ad-client="ca-pub-5677985950896607" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /></head>

<body id="tie-body" class="post-template-default single single-post postid-189342 single-format-standard boxed-layout wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-4 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-4 header-layout-1 main-nav-dark main-nav-default-dark main-nav-below no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav" data-skin="search-in-top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news live-search-parent" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Friday ,  21  October 2022					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">

		
							<li class="news-item">
								<a href="https://d1softballnews.com/the-rush-to-open-medicine-degrees-from-28-to-50-titles-in-15-years-education-2/">The rush to open Medicine degrees: from 28 to 50 titles in 15 years |  Education</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/jackie-and-onassiss-wedding-the-prenuptial-agreement-and-what-the-couples-intimacy-was-like-2/">Jackie and Onassis&#8217;s wedding: the prenuptial agreement and what the couple&#8217;s intimacy was like</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/this-is-brie-larsons-best-movie-on-star-2/">This is Brie Larson&#8217;s best movie on Star +</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/the-stars-and-the-conspiracy-theory-8-9-katy-perry-would-be-jonbenet-ramsey-2/">The stars and the conspiracy theory (8/9): Katy Perry would be… JonBenét Ramsey</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/what-does-a-head-of-lettuce-have-to-do-with-liz-trusss-resignation-international/">What does a head of lettuce have to do with Liz Truss&#8217;s resignation?  |  International</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/angelina-jolie-will-be-maria-callas-in-pablo-larrains-next-film-2/">Angelina Jolie will be María Callas in Pablo Larraín&#8217;s next film</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/this-gossip-girl-star-who-almost-got-the-role-of-hannah-montana-instead-of-miley-cyrus-3/">This Gossip Girl star who almost got the role of Hannah Montana instead of Miley Cyrus</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/my-goal-is-to-get-to-the-united-states-raise-money-and-return-to-make-a-life-in-my-country/">My goal is to get to the United States, raise money and return to make a life in my country</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/meet-in-the-bestial-car-with-which-jessica-alba-sets-the-internet-on-fire/">Meet in the bestial car with which Jessica Alba sets the internet on fire</a>
							</li>

							
							<li class="news-item">
								<a href="https://d1softballnews.com/khloe-kardashian-her-ex-companion-lamar-odom-makes-a-statement-to-her-2/">Khloé Kardashian: her ex-companion Lamar Odom makes a statement to her!</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://d1softballnews.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav" style="line-height:89px" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
						<div class="header-layout-1-logo" style="width:300px">
							
		<div id="logo" class="image-logo" >

			
			<a title="D1SoftballNews.com" href="https://d1softballnews.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://d1softballnews.com/wp-content/uploads/2022/04/d1softball-logo-retina.png 2x, https://d1softballnews.com/wp-content/uploads/2022/04/d1softball-logo.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://d1softballnews.com/wp-content/uploads/2022/04/d1softball-logo.png" alt="D1SoftballNews.com" width="300" height="49" style="max-height:49px !important; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

								</div>

						<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-header" class="menu" role="menubar"><li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83"><a href="https://d1softballnews.com/">Home</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://d1softballnews.com/category/news/">News</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://d1softballnews.com/category/world/">World</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://d1softballnews.com/category/business/">Business</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73 tie-current-menu"><a href="https://d1softballnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://d1softballnews.com/category/games/">Games</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://d1softballnews.com/category/technology/">Technology</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://d1softballnews.com/category/sports/">Sports</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://d1softballnews.com/category/us/">US</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://d1softballnews.com/category/health/">Health</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-7" href="https://d1softballnews.com/category/entertainment/">Entertainment</a></span>
		<h1 class="post-title entry-title">This is how Ryan Gosling and Rachel McAdams fell in love</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-2">
						<span class="meta-author-avatar">
							<a href="https://d1softballnews.com/author/james/"><img alt='Photo of James' src='https://secure.gravatar.com/avatar/d76c60bffd7bf2e6ad3b5b959eb1bc64?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d76c60bffd7bf2e6ad3b5b959eb1bc64?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://d1softballnews.com/author/james/" class="author-name tie-icon" title="James">James</a></span></span></span><span class="date meta-item tie-icon">2 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 3 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img fifu-featured="1" width="780" height="470" src="https://img2.rtve.es/imagenes/ryan-gosling-rachel-mcadams/1666341142189.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" title="" title="" is_main_img="1" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<!-- WP QUADS Content Ad Plugin v. 2.0.62 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<div>
<p>                            <span class="readtime" data-numwords="612"><br />
                                <span class="icon-rtve crono" role="contentinfo" aria-label="Tiempo de lectura:"/><br />
                                <strong/><br />
                            </span></p>
<p>Nicholas Sparks not only gave us one of the best love stories, that of Allie and Noa, but also that of <strong>Ryan Gosling and Rachel McAdams</strong>, the actors who brought the characters to life on the big screen.  Just like in fiction <em><strong>Noa&#8217;s diary</strong></em>, his was not a good start.  In the <strong>shooting set</strong> the tension could be cut with a knife, the protagonists<strong> they detested </strong>to the point of jeopardizing the project.  How were they going to make it work in front of cameras?  There is no such talented actor capable of <strong>fake chemistry</strong> of a couple who hate each other. </p>
<div class="section">
<h3><span class="ladillo"><em>Noa&#8217;s diary,</em> an unsustainable shoot: &#8220;Can you kick her out?&#8221;</span></h3>
<p>The situation worried his director,<strong> Nick Cassavete</strong>.  &#8220;Maybe I shouldn&#8217;t tell this, but they didn&#8217;t get along during the shoot. Not really. And Ryan came up to me, and there were 150 people standing in that big scene, and he said, &#8216;Nick, come here.'&#8221; He was doing a scene with Rachel and said: &#8216;<strong>Would you kick her out and get another actress to shoot with me?&#8217;</strong>.  I said: &#8216;How?&#8217;  He said, &#8216;I can&#8217;t.  I can&#8217;t do that with her,'&#8221; Cassavete recalled in an interview. </p>
<p>It was then that the director decided to cut to the chase and <strong>lock them in a room</strong> to see if they could <strong>talk and smooth things over</strong>.  &#8220;We went into a room with one of the producers, and they started <strong>yell at each other nonstop</strong>.  I gave up.  At that time, he was smoking a cigarette, &#8220;confessed Nick Cassavete, who already gave everything up for lost. In that discussion, Ryan Gosling got into Rachel McAdams for<strong> his way of interpreting his character</strong>.  Far from remaining silent and accepting criticism, the actress <strong>he defended his performance tooth and nail</strong>.  Something that pleasantly surprised Gosling, leaving him speechless. </p>
<p style="text-align: center;"><iframe loading="lazy" title="The Notebook Behind The Scenes - Casting (2004) - Ryan Gosling, Rachel McAdams Movie HD" width="708" height="398" src="https://www.youtube.com/embed/nvwcc6LfkVo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.62 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>That fight marked <strong>one before and one after</strong> in your relationship.  &#8220;Everything got better. They did it. The rest of the shooting was not smooth sailing, but everything was calmer,&#8221; acknowledged the director of <em>Noa&#8217;s diary</em>.  It was not easy for either of them to star in a love story considering the little <em>feeling</em> what was between them.  &#8220;We were inspired by the worst in each other. It was <strong>a strange experience</strong> star in a love story without getting along with your partner.  I don&#8217;t know what happened&#8221;, explained Ryan Gosling himself later. The film was released in October 2004 and received very good reviews. </p>
</div>
<div class="section">
<h3><span class="ladillo">The reunion that changed everything </span></h3>
<p>However, everything changed when the actors <strong>they met again</strong>, away from that filming set.  &#8220;Two years later I saw her in New York and we began to think that <strong>maybe we were wrong about each other</strong>&#8220;, revealed Gosling. That talk changed everything, they went from hate to love. Ryan Gosling and Rachel McAdams were together from 2005 to 2007. They tried again a year later, but their<strong> busy schedule</strong> after the success of <em>Noa&#8217;s diary</em> finished with <strong>your love story</strong>. </p>
<figure class="incluBox size_100 L">
<p>	<span itemscope="" itemprop="image" itemtype="https://schema.org/ImageObject"><br />
		<meta itemprop="name" content="Ryan Gosling y Rachel McAdams"/><br />
<meta itemprop="description" content="Ryan Gosling y Rachel McAdams"/><br />
<meta itemprop="provider" content="GTRES"/><br />
<meta itemprop="author" content="GTRES"/><br />
<meta itemprop="url" content="https://img2.rtve.es/i/ryan-gosling-rachel-mcadams_1666341142980.png"/><br />
	</span><figcaption>
<p>Ryan Gosling and Rachel McAdams <span class="signs">GTRES <em>GTRES</em></span></p>
</figcaption></figure>
<p>formed <strong>one of the most mediatic couples </strong>thanks to the boom that the film meant.<strong> &#8220;</strong>People do me and Rachel a disservice by assuming we were like the leads in the movie.  My love story with her was <strong>much more romantic than that</strong>&#8220;, assured Ryan Gosling to the press. The actor never hid the love he felt for his girl, even after breaking up. It was <strong>one of the great loves </strong>of their life.  Now he shares his life with another actress, <strong>Eve Mendes</strong>, with whom he has two daughters in common.  Rachel McAdams has been with the screenwriter since 2016 <strong>Jamie Linden</strong>.  As a result of this relationship, the couple has two children. </p>
</div></div>
<p><a href="https://news.google.com/__i/rss/rd/articles/CBMidWh0dHBzOi8vd3d3LnJ0dmUuZXMvdGVsZXZpc2lvbi8yMDIyMTAyMS9kaWFyaW8tbm9hLXJ5YW4tZ29zbGluZy1yYWNoZWwtbWNhZGFtcy1wYXJlamEtb2Rpby1hbW9yLXJ1cHR1cmEvMjQwNjYyNC5zaHRtbNIBdWh0dHBzOi8vYW1wLnJ0dmUuZXMvdGVsZXZpc2lvbi8yMDIyMTAyMS9kaWFyaW8tbm9hLXJ5YW4tZ29zbGluZy1yYWNoZWwtbWNhZGFtcy1wYXJlamEtb2Rpby1hbW9yLXJ1cHR1cmEvMjQwNjYyNC5zaHRtbA?oc=5">Source link </a>
<!-- WP QUADS Content Ad Plugin v. 2.0.62 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607"
     crossorigin="anonymous"></script>
<!-- Disnews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5677985950896607"
     data-ad-slot="8924253192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://d1softballnews.com/tag/movie/" rel="tag">movie</a> <a href="https://d1softballnews.com/tag/new-york/" rel="tag">New York</a> <a href="https://d1softballnews.com/tag/noas-diary/" rel="tag">Noa's diary</a> <a href="https://d1softballnews.com/tag/rachel-mcadams/" rel="tag">Rachel McAdams</a> <a href="https://d1softballnews.com/tag/ryan-gosling/" rel="tag">Ryan Gosling</a> <a href="https://d1softballnews.com/tag/ryan-gosling-and-rachel-mcadams/" rel="tag">Ryan Gosling and Rachel McAdams</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-2">
						<span class="meta-author-avatar">
							<a href="https://d1softballnews.com/author/james/"><img alt='Photo of James' src='https://secure.gravatar.com/avatar/d76c60bffd7bf2e6ad3b5b959eb1bc64?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d76c60bffd7bf2e6ad3b5b959eb1bc64?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://d1softballnews.com/author/james/" class="author-name tie-icon" title="James">James</a></span></span></span><span class="date meta-item tie-icon">2 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 3 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><!-- Composite Start -->
<div id="M509325ScriptRootC1174959"></div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.1174959.js" async></script>
<!-- Composite End --></div>
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="This is Brie Larson&#8217;s best movie on Star +" href="https://d1softballnews.com/this-is-brie-larsons-best-movie-on-star-2/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://resources.diariolibre.com/images/2022/10/19/crop-w1000-h667-shutterstock1334997716-1c258f2e-focus-0-0-608-342.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://d1softballnews.com/this-is-brie-larsons-best-movie-on-star-2/">This is Brie Larson&#8217;s best movie on Star +</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">10 mins ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="The stars and the conspiracy theory (8/9): Katy Perry would be… JonBenét Ramsey" href="https://d1softballnews.com/the-stars-and-the-conspiracy-theory-8-9-katy-perry-would-be-jonbenet-ramsey-2/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://www.gala.fr/imgre/fit/~1~gal~2022~08~19~246fea49-a1a4-4796-9c4a-a9f395744e84.jpeg/1140x499/cr/wqkgQmFja2dyaWQgVVNBIC8gQmVzdGltYWdlIC8gR2FsYQ==/crop-from/top/focus-point/1063,625/les-stars-et-la-theorie-du-complot-8-9-katy-perry-serait-jonbenet-ramsey.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://d1softballnews.com/the-stars-and-the-conspiracy-theory-8-9-katy-perry-would-be-jonbenet-ramsey-2/">The stars and the conspiracy theory (8/9): Katy Perry would be… JonBenét Ramsey</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">11 mins ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Angelina Jolie will be María Callas in Pablo Larraín&#8217;s next film" href="https://d1softballnews.com/angelina-jolie-will-be-maria-callas-in-pablo-larrains-next-film-2/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://i0.wp.com/qpwebsite.s3.amazonaws.com/uploads/2022/10/rss-efe81c8ca99a8cb914afe0115acfaeadd99e5a6af5aw.jpg?fit=1920,1281&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://d1softballnews.com/angelina-jolie-will-be-maria-callas-in-pablo-larrains-next-film-2/">Angelina Jolie will be María Callas in Pablo Larraín&#8217;s next film</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">20 mins ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="This Gossip Girl star who almost got the role of Hannah Montana instead of Miley Cyrus" href="https://d1softballnews.com/this-gossip-girl-star-who-almost-got-the-role-of-hannah-montana-instead-of-miley-cyrus-3/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://www.programme-tv.net/imgre/fit/~1~tel~2022~08~19~e3b243c5-31bf-4b68-975c-da1e65f887a7.jpeg/1200x600/crop-from/top/quality/80/cette-star-de-gossip-girl-qui-a-failli-obtenir-le-role-d-hannah-montana-a-la-place-de-miley-cyrus.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://d1softballnews.com/this-gossip-girl-star-who-almost-got-the-role-of-hannah-montana-instead-of-miley-cyrus-3/">This Gossip Girl star who almost got the role of Hannah Montana instead of Miley Cyrus</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">21 mins ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://d1softballnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='189342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->

<div class="stream-item stream-item-below-post-comments"><!-- Composite Start -->
<div id="M509325ScriptRootC1027202"></div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.1027202.js" async></script>
<!-- Composite End --></div>
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Blackpink has over 80 million subscribers on YouTube" href="https://d1softballnews.com/blackpink-has-over-80-million-subscribers-on-youtube/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-7">Entertainment</span></span><img fifu-featured="1" width="390" height="220" src="https://img6.yna.co.kr/etc/inner/FR/2022/09/05/AFR20220905001700884_01_i_P4.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" title="" title="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://d1softballnews.com/blackpink-has-over-80-million-subscribers-on-youtube/">Blackpink has over 80 million subscribers on YouTube</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 5, 2022</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="block-2" class="container-wrapper widget widget_block widget_search"><form role="search" method="get" action="https://d1softballnews.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form><div class="clearfix"></div></div><!-- .widget /--><div id="block-3" class="container-wrapper widget widget_block"><div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://d1softballnews.com/the-rush-to-open-medicine-degrees-from-28-to-50-titles-in-15-years-education-2/">The rush to open Medicine degrees: from 28 to 50 titles in 15 years |  Education</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://d1softballnews.com/jackie-and-onassiss-wedding-the-prenuptial-agreement-and-what-the-couples-intimacy-was-like-2/">Jackie and Onassis&#8217;s wedding: the prenuptial agreement and what the couple&#8217;s intimacy was like</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://d1softballnews.com/this-is-brie-larsons-best-movie-on-star-2/">This is Brie Larson&#8217;s best movie on Star +</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://d1softballnews.com/the-stars-and-the-conspiracy-theory-8-9-katy-perry-would-be-jonbenet-ramsey-2/">The stars and the conspiracy theory (8/9): Katy Perry would be… JonBenét Ramsey</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://d1softballnews.com/what-does-a-head-of-lettuce-have-to-do-with-liz-trusss-resignation-international/">What does a head of lettuce have to do with Liz Truss&#8217;s resignation?  |  International</a></li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="block-4" class="container-wrapper widget widget_block"><div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><div class="no-comments wp-block-latest-comments">No comments to show.</div></div></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
									</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; 2022 D1SoftballNews.com, All Rights Reserved.</div><div class="footer-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://d1softballnews.com/about-us/">About Us</a></li>
<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-635"><a href="https://d1softballnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="https://d1softballnews.com/contact-us/">Contact Us</a></li>
</ul></div><ul class="social-icons"></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://d1softballnews.com/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=This%20is%20how%20Ryan%20Gosling%20and%20Rachel%20McAdams%20fell%20in%20love&#038;url=https://d1softballnews.com/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://reddit.com/submit?url=https://d1softballnews.com/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love/&#038;title=This%20is%20how%20Ryan%20Gosling%20and%20Rachel%20McAdams%20fell%20in%20love" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=This%20is%20how%20Ryan%20Gosling%20and%20Rachel%20McAdams%20fell%20in%20love%20https://d1softballnews.com/this-is-how-ryan-gosling-and-rachel-mcadams-fell-in-love/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://d1softballnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

					
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
									</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

            <script  src="https://d1softballnews.com/wp-content/cache/minify/5b8da.js"></script>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://d1softballnews.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/d1softballnews.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script  src="https://d1softballnews.com/wp-content/cache/minify/8f496.js"></script>

<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://d1softballnews.com/wp-admin/admin-ajax.php",
					data : "postviews_id=189342&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>



<script  src="https://d1softballnews.com/wp-content/cache/minify/5c46a.js"></script>

<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/d1softballnews.com\/wp-json\/","fifu_nonce":"35d41350ad"};
/* ]]> */
</script>


<script  src="https://d1softballnews.com/wp-content/cache/minify/99d48.js"></script>

<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'112992528',post:'189342',tz:'-5',srv:'d1softballnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112992528', '189342' ]);
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 132/219 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 26/54 queries in 0.563 seconds using disk

Served from: d1softballnews.com @ 2022-10-21 23:47:59 by W3 Total Cache
-->